Hello every one...
I can't connect my enttec dmxusbpro to millumin since i made updates (Millumin 2.18.k and sierra 10.12.6). I install Pro manager who recognise my device and i install the device firmware 2.4 on my enttec. It was not working, same result so i install FTDI drivers : same result. In the device manager Menu in Millumin, i can see my usb pro dmx but can't connect.
I read that it could be a problem with the driver ?
Maybe its my mac who dont recognise DMXusbpro, how could be sure to my computer is in good connection with enttec ?
I have two shows which is running with Enttec and Millumin ! So please, emergency help me... 
Thank you 


  • Hello @Psyke,

    Could you give us a screenshot of the device-panel ?

    Could you try :
    - create an empty project
    - create your USB DMX in the device-panel
    - create a light in Millumin
    - be sure that the light's DMX channel is assigned to your USB DMX (not Artnet, that is the value by default)
    - change the light's intensity, and see if the USB DMX is sending DMX correctly

    Best. Philippe
  • Dear Philipe ! Thanks to your help...
    When I try with an empty project, all is working normally...
    And when i go back to my project ! It's working !!!

    Thank you 


    Bravo pour la version V2+Beta !

  • Hello @Psyke,

    Thank you for the info.
    Sometimes, drivers are conflicting and prevent your USB DMX from working correctly.
    For next Millumin's update, we added a procedure to detect such conflicts and clean it.

    Best. Philippe
Sign In or Register to comment.