Digital Artifacts

I am sure this has been discussed but I cannot locate it by searching the forum.

I am running a pretty simple show with 1 output at 3840x1080 and 1 at 1920x1080.

I am getting a block of pixels that drop out after the software has been running for an hour or two. It is not always in the same output.

Only fix is to completely exit out of Millumin and then restart the application.  Once I had to reboot the computer completely. 

Currently running 2.17.q


  • Hello @onealvideo,

    Sorry, I do not understand your issue.
    What do you mean exactly by "a block of pixels that drop out" ?

    Best. Philippe
  • I will get a group of pixels that flash on and off.  Usually turning the pixels white.  Looks like a square that is flashing a 20 pixel by 20 block of pixels.  On and off... I just updated to the latest version and I have not seen the dropouts today.  Perhaps it was a update somewhere along the line that fixed it.
  •  Hello @onealvideo,

    This looks so strange : are you sure your graphic card is ok ? What is your version of macOS ?
    Never heard about such an issue.
    If possible, please record a video and send it via email to contact/millumin

    Best. Philippe
  • This sounds like a  problem with the graphics card memory. If you check the web for GFX memory artefacts you'll see some examples. 

    This will probably happen when the memory overheats,
  • It doesn't happen all the time.  A reboot of the computer or toggling fullscreen works sometimes. I will try and get a video of it the next time it happens.
  • edited August 2017
    We've experienced the same problem but it seems to be specific to the Mac Pro "trash cans" Those are the only machines we've seen it on. I know exactly what you are talking about. We haven't seen it in a while. Maybe fixed with a Millumin update but we also installed Macs Fan Control on all of our Mac Pros to prevent overheating. May have been fixed with an OS update as well. Not sure what fixed it but it seems better now.
  • Hello @jamesont,

    We didn't fix a problem like that. So it may have been fixed by a macOS update (I guess fixing a driver issue with AMD Firepro).

    Best. Philippe
Sign In or Register to comment.