Syphon Problems - 2.16h - SOLVED

edited July 2016 in MAIN
Hi There,

I have recently 'upgraded' to 2.16h but have encountered a problem.

I am now no longer able to use my SYPHON VIRTUAL SCREEN app that I currently use to capture an external clock program output.

In 2.14 (my last version) this works fine and is shown as a SYPHON INPUT layer

In 2.16h, it comes up in the layers but when I assign it to the grid, nothing is how (!?)

Any advice regarding this would be greatly appreciated

Best regards



  • edited July 2016
    Hello @scaryxpuppy,

    Do you have the syphon problem with all the application?
    Could you try with this version (2.16.a) and that one (2.16.g) and tell us how it goes ?
    What happen if you check the "premultiplied" option in the Syphon parameters?

    Could you send us your complete hardware configuration + OSX version at contact (a) so we can dig this ?



  • Ah.. Solved

    Well, more an error on my part....

    My default screen upon opening was becoming the screen for the SYPHON VIRTUAL SCREEN so a 'black' loop was being created.

    All works fine when screen output is changed

    Apologies for my un-necessary panic - was about to go live in show that's all!

    Best regards


  • Hello @scaryxpuppy,

    Glad to now that you solved your problem 
    Have a good day


Sign In or Register to comment.