Problem With Millumin Always wanting to update!!!

I am running a permanent installation far from where I live, I took the risk and decided to use millumin for running the data. 
I have the computer rebooting every week and an autostart opening millumin and other software. 

Well even if I turn off Auto Update or Ask for update in millumin, it always check marks itself after it reboots, basically it doesn't remain uncheck. I don't want to update it anymore and I don't want it to ask me to update this prompt is preventing my computer to shut down properly and restart properly.

what should I do?


Sign In or Register to comment.