Enttec DMX USB PRO [solved]

edited May 17 in MAIN


I am running Millumin 4.18e on an apple M2 Max with Sonoma, my Enttec DMX USB PRO mk2 appears in the device list, but is not sending any data to my dmx light.

In madmapper its working fine.

Any ideas how i can get it working?


  • Hello @streamline,

    Be sure that there is no 2 applications using the USB DMX device, as this would create a conflict. Also, I see in your capture that you configured your device to "receive signals", not "send signals".

    If the problem persists, please share with us a TeamViewer session.

    Best. Philippe

  • Hi Philippe

    Thank you for your comments. I have also tried to set it to Send DMX and there are no other DMX applications open.

    Could we please setup a teamviewer or google hangouts session?

  • Hello @streamline,

    Be sure the option "OpenDMX mode" is also disabled.

    If the problem persists, please send us an email with a TeamViewer session.

    Best. Philippe

  • For the record, it is working fine.

    If you have an USB DMX device that features a second DMX universe, this one will start at channel #513.

Sign In or Register to comment.