C4D plugin not working [SOLVED]

edited December 2020 in MAIN
Hello
I have several versions of C4D (R21,R22 and R23), and none are working with the last version fo Millumin.
The OS is Mojave.
Is there a way to install the C4D plugin manually ?
Which version of Millumin and C4D are working together ?
Thank you

Comments


  • For all these versions, the file "MilluminR21.bundle" should be installed in Cinema4D's plugin folder. Millumin is doing this automatically for you : just go to Millumin/Preferences/Addons and check the plugin for Cinema 4D. There is no other version.
    We tested the plugin with Cinema 4D R21 and everything was ok.
    If you have multiple versions of Cinema 4D, just copy the plugin to the older versions of Cinema 4D.

    We did not test with version R22 et R23. But Maxon already changed 3 times the architecture for the plugin, forcing us to compile a different version for R19, R20 and R21. Fortenatly, Millumin is automatically installing the right one, so you do not have to take care of this.
    However, I wouldn't be surprised that Maxon changed the plugin architecture once again ... If it works with R21 but not R22, let us know. Thank you.

    Best. Philippe
  • Hello Philippe,
    When i check the C4D plugin in the preferences, the Plugin will automatically be installed in C4D R23, even if i try to hide the app elsewhere in my drive. 
    It doesn't seem to work in the R23 version of C4D. When i copy/paste the plugin folder in both R21 and R22, i can't find any millumin extension in the post effects menu of the rendering options.
    Do i miss something ?
    Maybe the plugin folder i, the R21 is named something else, or is located elsewhere ?

    Stephane

  • Yes, Millumin installs the plugin in the main Cinema 4D, which is most of the time the latest one.
    Anyway, your R21 install folder should look like this :
    image

    Best. Philippe

  • Hi Philippe,
    I finally found out that the R21  version of C4D was missing an update, and it explains why the Millumin plugin wasn't working. 

    Cheers,
    Stéphane
Sign In or Register to comment.