pre cache timeline

Hi ! I would like to know if there is a way to pre cache a timeline ? I have a very simple project where I want a webcam cuts to a pre recorded video seamlessly (for a magic project ;-) ) but here the problem : when I first play the timeline in the dashboard there is a small lag on the switch, but when play it again it works perfectly. That's why I wanted to know if it was possible to get rid of that issue ?

Comments

  • I think you could try to start your timeline in the previous column but with opacity 0% and then jump it to 100% in the actual column.
  • Also, check if you have the "keep hot" option activated on the camera.
  • Thank you Hyll for your idea, this may work as a patch... but not ideal ! 

    Yes my cam is in "keep hot" mode, I tried to overlap the video and the live video or just cut but the problem remains the same. But it works fine after a second play...!
  • Hello. Timelines in next column are automatically preloaded. If you are using a soundcard, be sure it does not go standby after a few minutes (this may be the cause of your small lag, because the soundcard is waking up).
    If the problem persists, please send us an email so we could open a ticket.
Sign In or Register to comment.