Video output

edited May 3 in MAIN
Hello

I send video on differents surfaces (and with slice editor)

And movements seems to shake on my "real" screens....

the video open with quick time is correct.
the animation on the "Millumin canvas screen" is correct

Do you have an idea ?

My computer is a MacBook Pro 2018

Comments

  • here are the 5 surfaces 
    with movement ok
    screen.jpg
    2386 x 982 - 292K
  • I can't post a video that show the problem... How to do that ? (avi, m4v asf are not allowed to attach)

  • Hello @gemasco,

    If the video plays smoothly in Millumin's interface, but not on the videoprojectors, the problem should be located after Millumin. I mean between computer's output and your videoprojectors.
    How do you connect your videoprojectors ? Via HDMI ? Via a Blackmagic card ? Via Kramer devices ?

    Best. Philippe

    PS : if you are not fluent with English, you can contact us via email in French.
  • Hi Philippe,


    Simply by HDMI to videoprojecteurs (optoma EH470)

    and adaptators usb c / HDMI

    My computer is a MacBookPro15' 2018 with 4 ports usb C

    here are details about HDMI and adaptation

    hdmi.png
    1328 x 406 - 104K
    adaptator.png
    1122 x 198 - 32K
  • Hello @gemasco,

    Your HDMi cable doesn't seem that "simple" : it seems to extend HDMI over this long distance (25m) via Ethernet.
    This could be the cause of your problem, despite this technology is usually reliable.

    For an easier management of your ticket, and because we need some info about your machine that you may considerate private, we sent you an email (in French).

    Best. Philippe
  • Hello Philippe,

    Thanks for your answer and your interest for my question. 
    I'll send you infos today by email...

    Best 
    Gérard
Sign In or Register to comment.