3D structures

Hi all,

So am using the 3D structures feature and for some reason it won't import the vertices of the models. They are simple boxes made in Sketchup and exported as .obj but I also tried using voxelcanvas.
So there is no way to map the corners of the model... Any suggestions?

Thanks,

Ben

Comments

  • Hello @Bennji_T,

    Could you post your OBJ file here ? (zip it if needed)

    Best. Philippe
  • Here you go, 1st one is the sketchup models and the 2nd is one produced in voxelcanvas..

    Thanks Philippe,

    Ben
    zip
    zip
    Models.zip
    23K
    zip
    zip
    voxel.zip
    172K
  • OK, there's a problem with those sketchup models (I didn't produce them). I'm interested as to why there is the same issue in voxel canvas though
  • Hello @Bennji_T,

    I was able to import any of the 4 meshes included in Models.zip in Millumin. No problem.

    The second model (voxel.zip) contains 1788 vertexes, it's way too many. When importing it, Millumin will open a popup to remove the useless vertexes for you : you will end up with only 8 vertexes (for each corner of your cube), that's suitable for Millumin.

    If the problem persists, please send us screenshot of Millumin's interface. Or even better, provide us a TeamViewer session so we could this by oulselves (in this case, of course, send us an email with the identifiers).

    Best. Philippe
  • This is a bit odd.... I tried importing the models again using an instance of Millumin on another machine. This time 2 of the meshes are successfully imported but the other 2 have the same issue. Screenshots here. I'll email you the identifiers for TeamViewer
    Screenshot 2019-03-21 at 16.00.56.png
    1567 x 810 - 85K
    Screenshot 2019-03-21 at 16.01.08.png
    1558 x 753 - 79K
    Screenshot 2019-03-21 at 16.01.21.png
    1575 x 805 - 80K
    Screenshot 2019-03-21 at 16.01.30.png
    1572 x 813 - 81K
  • Hello @Bennji_T,

    We fixed your issue for next update (3.11.p).
    We sent you an intermediate version via email.

    Best. Philippe
Sign In or Register to comment.