Newbie want to connect Glypheo to Millumin 2

edited May 2018 in MAIN
Sorry for this post, I opened a new project and try again and everything was working  ! ....
I tried to delete this unuseful post but I can't manage to ...

Hi !

I'm a beginner on Millumin 2 and I want to project texts over medias.

So, reading the forums I load Glypheo and creat a project with few lines.
I configured the pannel 1 with my videoprojector for output.

In Millumin, my project is working well and 
I can see my Macbook ? and Glypheo pannel 1 on my inputs.
I drag and drop the Glypheo Panel 1 into a layer of my Dashboard but the screen stays black ...
I also tried to drag and drop the Glypheo Pannel 1 to a Time line; Then, i can see my text ,
so I put this timeline in my dashboard, but the screen is sill black, nothing appears ...

It must be something stupid and easy but I can't find it ...
Thank you for your help !


  • Hello @GG2L,

    Be sure some text is displayed in Glypheo, then create a new project in Millumin.
    From Millumin's library, drag-and-drop Glypheo feed (the one with the Glypheo icon) into the first layer : is there a problem ?
    Also, be sure the opacity of your layer is at 100%, and there is no effect hiding the layer.

    We have been testing this, and everything is fine (and there is no reason the behavior would be different in timeline and dashboard).

    Best. Philippe
Sign In or Register to comment.