OSC Latency with ATEM

Hi the community,

I got a problem with my OSC messages, through AtemOsc software and Millumin.
I've no problem when I send a macro or something else.
But when I send an OSC message for switching from Cam2 to Computer AND a media in Millumin, the latency is huge (3 secondes, I think !)

Any idea ?

Thanks

Comments

  • Hello @PPHHMM,

    Did you test with ATEM Software Control application directly ? Is it switching from Cam2 to Computer quickly ?
    Also, be sure your data-track doesn't have the option "follow transition" activated.

    Lastly, what is the result if you use the OSCTestApp here (instead of Millumin) ?

    Best. Philippe
  • Hi Philippe,

    I think I understood the problem.
    I had no issue at all sending a midi cue to Millu and using spacebar for ATEM switch - really clan.
    Same thing with QLab.

    Maybe it’s linked to the media effect layer on the project. Is that possible ?

    Thanks
  • Hello @PPHHMM,

    Sorry, not sure to understand. You sent an OSC message with Qlab, and it was working fine ?
    Did you test with the OSCTestApp here (instead of Millumin) ?

    I really doubt it could be related to a media effect.
    Best. Philippe
  • Hello,

    I've sent two OSC messages in a QLab's group : one for ATEM (switch) + one for Millumin (Next Column)
    It was perfect, without any drop frame, etc.
  • Hello @PPHHMM,

    Indeed, this is strange.
    Please test as follows :
    - create an empty project in Millumin
    - create a data-track
    - set its mode to "OSC"
    - check the "flag" option
    - in the dashboard, enter the OSC message for AtemOsc

    It should look like that :
    image


    Then launch the column : what is the result ?
    Best. Philippe

    atem.png
    480 x 374 - 29K
Sign In or Register to comment.