Wii U pro controller

edited February 2017 in MAIN

 I'm not having luck with the new gamepad feature. I'm testing with Nintendo WiiU pro controller. I'm able to pair it in the mac bluetooth settings. Also Millumin is having green dot in the Game Pad line in the interactions window. So it should be connected. Game Pad add on is also on from the preferences. 

 But the monitor doesn't show anything if I press buttons of the controller and I'm not able to map the controller to anything.

So it seems to be connected, but it doesn't do anything...

Any hints? Thanks!


  • Hello @Kallio,

    You should probably install WJoy, so your controller may be used correctly by Millumin and other softwares.
    ---> https://github.com/alxn1/wjoy/releases

    Best. Philippe
  • Tried installing wjoy, no help. wjoy is also recognising the controller. and the controller seems to be connected, green dot in Millumin, but still nothing happens.

    thanks, K
  • Hello

    I had a problem with Mac Pro with MIDI and ENTTEC. All were recognized in Millumin (green dot) but impossible to send or receive signals. MIDI and ENTTEC worked on other computer.
    Try on an other computer and see if it's work !
    I didn't find the problem with Mac Pro...
  • Hello Kallio,

    If your controller is recognized correctly, it should light on one of the 4 leds that identify the player (so probably the first one).
    Is it working ?

    Is your controller recognized by another application such as OpenEmu ?

    Best. Philippe
  • Hello Philippe,

    I'm having a similar problem: i've plugged a 8bitdo Gamepad, it appears connected in the devices (green dot) but I can't manage any input button (stuck on button 0) or adapt the calibration.

    The controller is recognized in OpenEmu. I've tried on two different computers, but nothing changes.

    What do you think i could try?


Sign In or Register to comment.