Gamepad issue

Hello Philippe,

Sorry to bother, but I've plugged a 8bitdo Gamepad through USB, it appears connected in the devices (green dot) but I can't manage to attribute any input button (stuck on button 0) nor adapt the calibration.

I'm on 10.14.6 with Millumin3. The controller is recognized and runs well in OpenEmu.

(I've tried on two different computers, I've tried differents gamepads, but no changes.)

I don't know if I'm doing something wrong, what do you think i could try?



  • Hello @FCat,

    What is the model of your 8bitdo ? I just tried with this old one, but it is not recognized as a Bluetooth device any more.

    Millumin work with some popular gamepads (such as a Nintendo Switch one) but we did not test with 8bitdo ones.

    Of course, OpenEmu is good to check if the device is working correctly, but Millumin cannot be as exhaustive as OpenEmu (that is a specialized software for gaming).

    Best. Philippe

  • Hello Philippe,

    I thought it was the hardware (this is the model), but it was the man,

    I'm ashamed to say that I was just wrongly following the procedure. Totally my fault, sorry.

    Thank you for your answer,


Sign In or Register to comment.