MIDI out of Millumin suddenly not working

edited December 2014 in MAIN


Millumin (v. 1.53) has for some reason ceased to send out midi commands.
Sending from milliplugs and out everything fine ( and from vdmx for that matter )

But no midi comes out of millumin. Using cue points or otherwise.

Nothing shows up in the milliplug console ( or the vdmx console for that matter) sending from millumin. Sending from milluplug (or vdmx) everything works over ethernet to qlab.

It has been working super fine the last weeks. Suddenly no love :-(

I have tried with a new project file in millumin, rebooting, seesion change, ip change, everyhting.

Have I overlooked something?

Any advice is warmly welcome

My system:
Mac pro, 6 core, 16gb ram, D700, millumin 1.53, osx 10.9.5



  • Hello @SorenBcn,

    Millumin never sent MIDI (OSC out, yes, but MIDI out, no). So I'm not sure to understand your problem.
    Currently, the only way to send MIDI signals is to use MilluPlug.

    Best. Philippe
  • edited December 2014

    ok, sorry for not speaking direct enough -

    All of a sudden Milluplug does not detect anything from Millumin and in my case convert it to a midi command.
    However testing the midi command from milliplug works fine.

    Though I had it working everyday during 19 days and haven't been changing anything.

    I have noticed that milliplug has  'to milluplug' in source and 'from milluplug' in destination - just a wrong naming?

    I have tried now to make it work (millumin to milliplug) om 3 different macs (osx 10.8.5 and 10.9.5, milluming 1.50 and 1.53, milliplug 1.21) with no luck -
    I cannot make milluplug receive anything from millumin. So I am wondering if there is a step I have missed?

  • and there was something I overlooked  -

    osc has to be activated in order for milluplug to receive anything from millumin.
    Now I will never forget ;-)
Sign In or Register to comment.