Specific osc command not responding help ?


I have successfully setup osc from etc eos to millumin v.3.15e

I’m trying to launch a specific column But it won’t work what do I do wrong ?

/action/launchColumn 07

/action/launchNextColumn That one work so I know it could respond :-)

Tried also using name also no success

Please guide me

Cheers Jeppe



18C070EC-A86C-40CC-936A-D42A93481CF1.jpeg
3264 x 2448 - 2M

Comments


  • I think you're confused between OSC address and OSC arguments.
    I mean :
    - /action/launchColumn is the address
    - 7  is the argument

    You must set it up correctly, in the software you use to send OSC.
    Alternatively, you can send a simple string (not OSC at all), such as "/action/launchColumn 7", and Millumin will interpreat it as OSC, automatically detecting what is the address and the arguments.

    Much more info on the documentation here.
    Best. Philippe
  • But philippe .. but I am using eos nomad light software to send it as a string message.. the attached picture show all I tried .. and I use log in millumin and I see it receives the message but it seems to not react ?

    Any idear why it doesn’t play that column 7 ? Or any other specific column

    Cheers jeppe
  • This is info from eos manual about sending string

    A9427416-4641-40DB-B8E9-53F89489292F.png
    2048 x 1536 - 350K
  • Hello @jeppecohrt,

    Just tried and everything is working correctly.
    Your log in Millumin should appear like the attached image. If not, ETCnomad may change string before it's send (for example, removing spaces).

    Best. Philippe
    log.png
    1200 x 812 - 235K
  • Solved by try and error...

    I didn’t string msc tx had to be enabled in eos software.. I learn every day ...



    :-)

    Now I see millumin getting a value
    image.jpg
    3264 x 2448 - 2M
    image.jpg
    3264 x 2448 - 3M
  • Also forgot to mention osc tx had to be disabled
    image.jpg
    3264 x 2448 - 2M
  • Thank you for sharing the setup !
Sign In or Register to comment.