lotech

About

Username
lotech
Joined
Visits
356
Last Active
Roles
Member

Activity

  • lotech commented on a discussion.
    This quirk has caught me out quite often and would be great to be included in the future.
    November 2014
  • lotech commented on a discussion.
    That must have been it - have a had a couple of months away from Millumin so some of its quirks got me programming a show. Thanks - ignore this.
    October 2014
  • lotech started a discussion.
    October 2014
  • lotech started a discussion.
    October 2014
  • lotech started a discussion.
    October 2014
  • lotech started a discussion.
    October 2014
  • lotech commented on a discussion.
    I did some test with our MacPro when we received it a few months ago. You should be fine getting 5x outputs but you will need at least 3 passive miniDisplayPort adaptors. I did have some quirks with each screen detecting like new monitors when I rebooted so ideally once its setup - never let it turn off or you could be reseting up which screen is which.
    September 2014
  • lotech commented on a discussion.
    Keep in mind that if you're going to project on to anything but a flat surface you can only align the image to one depth - anything closer or further away will become distorted due the different focal positions of the projectors.
    June 2014
  • lotech commented on a discussion.
    I'm pretty sure El Gato haven't released a single capture device that uses Quicktime Capture which is what most VJ apps use to capture. If price is an issue you should check out a videoglide namely the EasyCap DC60+ usb capture box. If you can though, go with a Blackmagic capture card/box.
    Check this list I made regarding QuicktimeCapture compatible gear  http://forum.garagecube.com/viewtopic.php?f=1&t=3951
    June 2014
  • lotech commented on a discussion.
    Hi PhilppeJust a note that when I tried to add the glitch.qtz onto a clip it caused Millumin to completely stall and beach ball. When I reopened and tried another effect (Blur) it worked fine - then I added glitch again and it crashed out completely.
    May 2014
  • lotech commented on a discussion.
    You should be able to use a DVI TH2Go using an adaptor out of the HDMI port.
    May 2014
  • lotech commented on a discussion.
    Thats with a TH2Go DP model set to 5760x1080 and a Datapath X4 set to the same resolution with another screen connected @ 1080 for control. They were plugged in to different Thunderbolt buses as per the layout - 
    I'm not sure the MacPro ever gives you the option to use the second card as both Windows and OS-X report all the connection on one card while the other shows nothing. 
    April 2014
  • lotech commented on a discussion.
    I've done a quick test with the 3 versions (1.48, 1.47L & M) and didn't see too much difference on a MacPro 2013 w/ 2x D700's. I do have a copy of atMonitor open and its showing current memory usage and HDD performance. Millumin is reporting 47fps playing a 9 layer composition @ 5760x1080 on all the versions.
    Looking at System Info though lists all the outputs coming off one of the graphics card (Slot 2) so that may also mean something. Our other machine has 2 different GPUs in it (GTX680 + 8800GT) and when I get a chance - I'll try running the same project on that with 4 screens connected.
    April 2014
  • lotech commented on a discussion.
    We've just got a new MacPro with 2x D700's - I can confirm that it works with our X4 fine, and I've also attempted to run 2x 4k out of the MacPro (one into the X4 the other to a ATEM 4k switcher) and that also works - although there is some frame jumps at that resolution (and both outputs are only 30Hz).
    April 2014
  • lotech commented on a discussion.
    Ahh cool. We regularly use a 1M/E switcher to mix VJs into Millumin. On closer look the Mini Recorder only goes up 1080p25 or 1080i50 no 1080P50. Only closer inspection it would seem only a couple of Blackmagic cards support 1080P50 anyway. Thanks though.
    January 2014
  • lotech started a discussion.
    January 2014
  • lotech commented on a discussion.
    One quirk though is that when using more than one output, say via a rMBP or MacPro/Hackintosh with a GTX680+ gpu) Millumin likes the multiple outs to be the same aspect ratio and ideally same resolution otherwise the they'll all get weird 'scale to fit' output. It's hard to explain but suffice to say the only reason I had to use the TH2Go along with the X4 is so I could spit out two 3840x1080 outputs (so they had the same aspect).
    December 2013
  • lotech commented on a discussion.
    The Triplehead2Go DP & DVI models do actually support 3x 1080 (5760x1080) - although you will need a Duallink DVI adaptor if coming out a MacBook Pro into the DVI model. http://www.matrox.com/graphics/en/products/gxm/th2go/displayport/
    The biggest quirk with the Datapath & Millumin is that its limited to 4096x4096 - so you can only make a square 1:1 output which is ok but means you can't set your layout as it may physically be setup.
    December 2013
  • lotech commented on a discussion.
    Yeah I was surprised that it dropped so much. As one of the outputs is being sent to an OB truck and to live TV I can't drop below 25fps. 
    It is good that OS-X multiple output support has improved and can allow me to get enough outputs from a single card.
    November 2013
  • lotech started a discussion.
    November 2013
  • lotech commented on a discussion.
    Awesome - completely missed it. Was looking via the website.
    October 2013
  • lotech started a discussion.
    October 2013
  • lotech started a discussion.
    October 2013
  • lotech commented on a discussion.
    Got it working. Heres a handy video for those of us with a Hackintosh or people using multiple sound cards/outputs to make a multichannel system - http://www.tonymacx86.com/130-how-enable-5-1-channel-analogue-audio-os-x.html
    October 2013
  • lotech commented on a discussion.
    Great, I'll start messing around and see how I go.Thanks
    October 2013
  • lotech started a discussion.
    October 2013
  • lotech commented on a discussion.
    This is indeed the case. You need a Dual Link adaptor for any resolution over 2500px or so. If you lower the resolution going into the TH2Go to say 3x 800x600 or even 3x 640x480 you'll get a normal DVI cable to work ok.
    June 2013