MIDI to control ETC Element

Hi, i'm trying to control light cue with Millumin MIDI track.

(it would be easier with osc but for some reason the ethernet port on the board broke so now i'm switching to MIDI)

I have a USB midi interface.

I'm trying to output this from Millumin :

type MSC

format : Lightning (general)

Command: Go

Device ID : 1

Q number: 6


But here are the logs it creates:


What am I doing wrong?


Thank you!

Comments

  • Hello @domhawry,

    You are doing nothing wrong : the logs show that your MSC signal is sent correctly.

    Are you sure your lightning desk is receiving correctly the MIDI ?

    Did you already control it via MSC ? If so, with which software or device ?

    Best. Philippe

  • Hi Philippe,

    So, after some troubleshooting,

    when I click on "send test" it somehow "desactivate" my USBC MIDI device... the MIDI signal doesn't go through.

    When I RESTART my computer, if I just launch column with MIDI cues, it works. As soon as I click "send test" It stop working... even if I just quit and reopen Millumin...


    So It works !

    But it is a little bit strange,

    Thank you.

  • edited October 21

    Hello @domhawry,

    Sorry for the delay.

    Could you try with beta 4.11.a for comparison ? Do you have the problem with it ?

    Best. Philippe

  • Hi,

    I am no longer working on this project so I don't have de set up with the ETC to test it. I'll keep that in mind next time, and let you know about it.

    Thank you.

Sign In or Register to comment.