LTC Beta V2+

Bonjour Millumin Team.

I have problem with LTC in Millumin.I go through an ipad with Pocket sync and soundcard, and the Millumin LTC does not find any signal, but by way of lockstep software I can configure the synchronization in MTC and it works. 




  • Hello @Nikotech,

    Unfortenatly, PocketSync is quite outdated, and doesn't run on recent version of iOS.
    Could you record the output of your iPad and send us the audio file via email (contact / millumin) ? Thank you. We'll study the issue.

    Best. Philippe
  • edited October 2017
    Thank you for the quick reply,
    I did not know that pocket sync was obsolete it's good to know.How should I proceed to record the sound?
    do I record the whole of my project (1h15).
    how much time do you need?
    in .WAV I guess.
  • Hello @Nikotech,

    One minute is sufficient. WAV or AIFF file is fine.
    Thank you.

    Best. Philippe
  • Thank you !
  • I just tried this and it works.

  • Hello @Nikotech,

    Sorry for the delay, but we have some news regarding your issue.
    We finally managed to reproduce the problem with the beta of Millumin. We fixed it and sent you an intermediate version via email.

    Best. Philippe
  • Hello Philippe.

    No worries for waiting,
    thanks for the new version it works perfectly with Pocket Sync.
    I really like the little tab test card ;)

Sign In or Register to comment.