Frame drops: Composition's cues in Dashboard

edited June 2014 in MAIN
Dear Millumin users and designer,
I have a problem regarding the composition's cues in Dashboard. It's quite urgent and I can't find a way to solve it. Here is the situation:
- a composition with a single media (or multiple) - HAP Q - 
- some cue points set at precise timings
- that composition set in the Dashboard on following columns on the same layer (or different one - the problem is the same)
- in column #1, the composition is set to start from cue#1 and end at cue#2
- in column #2, the composition is set to start from cue#2 and end at cue#3

The result is that when I'm switching from column #1 to column #2, a black image (or the 1st image of the movie) appear for some milliseconds.
It's very annoying while the image should start where it has ended in the previous cue.

If someone has a solution, let me know!




  • I solved the problem in switching to 64bits. Unfortunately the HAP codec is not efficient anymore and I had to set my sound card (for multichannel outputs) as default output of the computer.

    Sorry for disturbing you.

    Have a nice day!

  • Hi,
    I've exactly the same problem and but I'm already with 64bit system (core I7). I've a black frame between two sequences like you. (I use photojpeg codec.) In the dashboard.
    I try one thing, I puts one sequence per layer, so, I've a lot of layers : a diagonal of board/sequences. That works but i's not regular, it doesn't work each time, It is very disturbing.
    I think I'm not the one. Help!


  • Hello timo,

    Is the solution with the advanced transition (parameters to 0.1 / 0 / 0.1 / 0) working ? (the one we talked via email)
    You don't have exactly a black frame, but a flash of the first frame of your movie : as your cuepoint is in the middle of your video, Millumin has to reach this frame when starting the composition from this cuepoint. Usually it's almost instantaneous, but in a few cases, a flash with the first frame can occur.
    On Millumin 2, the new rendering engine would avoid such problems.

    Best. Philippe
  • I have the exact problem, but using the 0.1/0/01/0 solved it.

Sign In or Register to comment.