i'm trying to install the drivers for my ENTEC and it seems that the link is broken.

I tried to manually install with this page. Without any success.





  • Hello @Yrrostudio,

    Do you have the issue with latest beta version ?

    Best. Philippe

  • Hey Philippe, thanks a lot for your answer.

    Seems to worked with the beta :)

    Could i then uninstall the beta and reinstall millumin lastest version ?

  • Re,

    after reboot, Enttec is not showing up.

  • Hello @Yrrostudio,

    What is your device model ? Enttec Mk2 ?

    Does this work with another software on the same computer ?

    Best. Philippe

  • Hello Philippe,


    after a few tries (checked / unchecked several times the box [X] for "special opendmxdriver mode"), it's working on millumin3 (not on millimin 4 or final beta).

    But it's ok for me because my project (La montagne magique et l'arrivée des machines) must use millumin 3 as the way you manage alpha (mat or premute) seems to have been changed in millumin 4. Whatever i'm doing in m4 (mat or premute), i've got a white border around my alpha video ... but it's an another problem :)

    Thanks for the help.

  • Hello @Yrrostudio,

    Are you using an Apple Silicon computer ? If you are using an OpenDMX device, you need to run Millumin V4 in Rosetta mode, see this article.

    Please note that we do not recommend Open-DMX USB devices, as they are non standard.

    About your issue with premultiplied/straight alpha in ProRes4444 : I checked Millumin V3 and V4 and see no difference. Could you be more specific (or share a file) ? Thank you.

    Best. Philippe

  • I'm still on intel :( but i'll keep the info for when i'm going to switch.

    Humm... It's not a prores video but a generative visual sent by openframework through Syphon. But if it's working for you, there's a good chance that it's coming from my part/code :)

    I'm going to test V3 vs V4 during a rehearsal before a gig end of november. I'll let you know.



  • Hello @Yrrostudio,

    I checked Syphon premulitplied and straight with Millumin V3 and V4, and see no difference. Also, if you are running an Intel machine, your Enttec OpenDMX USB should work.

    Could you send us a TeamViewer session (via email), so we could check this out ? Thank you.

    Best. Philippe

  • Hi,

    I changed my OPENDMX controller for an ARTNET (Showtec) and it's working like a charm.

    Alpha Mat/Premu is working in V4, don't know what happened but the white border is not there anymore.

    Thanks a lot Philippe for the support.

Sign In or Register to comment.