Disable workspace

edited April 19 in MAIN

Hi, Philippe


I want to use "disable workspace" so the operator doesn't accidentally touch the workspace, but using that option causes my video to frame drop in canvas

I haven't checked if there's a frame drop on the screen that's actually projected, but the preview of the millumin canvas is also important, so I hope there's no frame drop

Can you check on this issue? And I hope it will be solved in the next bug fix


Thank you

Comments

  • Hello @joon,

    This is normal : the workspace is rendered only twice per second when the workspace is disabled.

    You can lock your layers in order interact with them in the workspace.

    Best. Philippe

Sign In or Register to comment.