First frame of audio cuts off

Interesting issue discovered at work today. Load a clip with audio right on the first frame. during playback its cut off, at least one or two frames is missing during playback.

I loaded the same clip into QLab and doesn't have the problem.

Can anyone confirm having the same issue, like its a known audio playback problem...? I would guess it would also make it hard to loop audio smoothly.

I tried both ProRes and HEVC codecs, same result. Seems it only effects Millumin playback.


  • Hello @Jason_Vaughan,

    Millumin synchronizes the movies playback when a column is launched. As all movies cannot start exactly at the same moment and instantly, and depending on your computer, a few audio samples can be skipped for synchronization purpose.

    A few questions :

    • What is your computer ? MacBookPro Touchbar 2018 ?
    • What is your macOS version ? 10.15.7 ?
    • Once started, the audio should perfectly loop : did you hear a problem ?
    • Please select your movie and press CMD+U to show the audio-routing settings. Then use a specific audio device for your movie (so it works in the same fashion as QLab) : do you hear the problem ?

    Thank you for your answers point by point.

    Best. Philippe

Sign In or Register to comment.