A router makes Millumin keep bouncing for 2-3 minutes [SOLVED]

edited December 2021 in MAIN


I have an annoying issue with a TP-Link router TL-WR902AC.

Millumin v3.18o & v4.12c keep bouncing for 2-3 minutes before launch if the computer is already connected to the router via wifi.

I guess there is a service on this router that Millumin doesn’t like… I can’t find it. I disabled all the « security » service I could find on this router. 

To be more specific, the router doesn’t provide any internet service, it just connects the computer and an Arduino. Previously, I had an older little router of the same brand and never went through this issue, with the exact same setup.

I tried with another computer, same issue. The problem is definitely the router.

Any idea ? 



  • Hello @hyll,

    Could you create a "spindump" of Millumin when it's waiting ?

    To do so, run the "Activity Monitor", select Millumin process and choose "spindump", see image below :

    Then send us this file via email. Thank you.

    Best. Philippe

  • Thanks Philippe.

    Sorry to have bothered you, everything seems ok today.

    My best guess is the last security modifications on the router I made yesterday needed more than a few reboots to totally apply...


Sign In or Register to comment.