MacMini M1 + Decklink Duo 2

edited July 20 in MAIN

Anyone has advice for me: running Millumin on a brand new Mac Mini M1 core (the newest one) with the Decklink duo 2 (don't know if this is relevant)

In any case Millumin seems to have a very hard time starting up. The icon in the dock keeps stuttering for minutes before the software starts up.

Also just unexpectedly Millumin seems stuck: the coloured wheel of death keeps going, there is nothing we can do but restart software, and often the mac.

Any advice? thanks a lot!!

Comments

  • Hello @ecco,

    I did a test at our studio with a Thunderbolt 3 chassis, and the MacMini M1 worked fine.

    A few question to better understand your situation :

    • How do you connect your Decklink card ? With a Thunderbolt 3 chassis such as Sonnet Echo Express SE III ?
    • What is the version of Blackmagic Desktop Video ?  12.1 ?
    • Can you use your Decklink card with Blackmagic Media Express ?
    • Please try with the beta version that is optimized for Apple M1 : is there a difference ?


    Thank you for your answers point by point.

    Best. Philippe

  • edited July 21

    Thanks for answering Philippe, i appreciate it a lot.

    We are now switching back to our old macbook (although we bought the mac mini especially for this production) because although the macbook is much slower at least it does not crash.

    This morning Millumin crashed 6 times, every time when uploading new content, the video designer just gave up.

    • yes - we connect the Decklink with at Sonnet Echo Express SE II
    • i check the version of Blackmagic Desktop Video and let you no
    • also i will try Blackmagic media Expresss and beta version

    I will let you know how it goes, thanks for the advice.

  • Hello @ecco,

    Ok, let us know the infos.

    Another question : do you have the issue if you do not use the Decklink ?

    Best. Philippe

  • It is no longer an issue. But, Millumin always takes a long time to boot up. Unless we disconnnect from our network. Millumin keeps looking for internet over the network ( but there is no internet on it).

    When unchecking "automaticly look for updates"

    It resets itself every time, does not remember this option.

    How can we solve this ? Thanks a lot

  • Hello @ecco,

    I think our license system (LimeLM, one of the leader) is contacting the license server, but never gets an answer. This can happen on network that are badly configured, but this should not be a problem for LimeLM either.

    A few questions :

    • What is your version of Millumin ? 3.18.k ?
    • What is your computer ? MacMini M1 ?
    • Do you have the issue with the latest beta 3.19.s (that uses an more recent version of LimeLM) ?


    By the way, how did you solve your issue with your Decklink Duo 2 ?

    Best. Philippe

  • solved thank you

Sign In or Register to comment.