Ultra Studio Mini Recorder


I can't see any video when I play the column with the input "UltraStudio Mini Recorder" (my camera is plug in SDI, and it works with other app, like zoom...)

Do you have any idea for fixing it ?

Simple and certainly stupid, but annoying...

Thanks for your help !


  • Hello @Pipouse,

    Did you set input to "SDI" in System Preferences / Blackmagic Desktop video ?

    Best. Philippe

  • Yes, and other apps like zoom or obs can see the video...

    But in Millumin, nothing appears in my canva, even if I place the Ultra Studio Mini Recorder in one layer of the canva...

  • It is really strange, normally that it works well...

    Thanks for you help...

  • Hello @Pipouse,

    From your screenshot, I see that the "display mode" of your capture stream is not recognize automatically, which is strange.

    A few questions :

    • What if you select the right "display mode" in properties (such as "720p60" instead of "525i59.94 NTSC") ? Does the problem persists ?
    • What is your version of Blackmagic Video Desktop ? 11.7 ?
    • What is your version of Millumin ? 3.18.h ?
    • What is your version of macOS ? 10.14.6 ?

    Thank you for your answers point by point.

    Best. Philippe

  • Thanks !

    Well, I tried every combinaison possible in the display mode (my camera is in 720p25 so I tried 720p50 also), I've changed YUV/RVB with 8 or 10 bits... And I still don't get the video, even if I quit millumin and open it again after each changes...

    2nd : I've download the 11.7 version.

    3rd : Millumin is 3.18.e

    4th : 10.15.7 for macOS

    I add a new capture, maybe the problem comes from here...


  • Hello @Pipouse,

    Update to latest official Millumin version (3.18.h) and be sure to install latest Blackmagic Video Desktop (11.7 or 12).

    Let us know if the problem persists.

    Best. Philippe

  • Hello,

    i tried all the weekend to upgrade Millumin...

  • Hello @Pipouse,

    I checked the update system, and did not see any problem.

    However, macOS Catalina brings new security levels, so be sure that Millumin3.app is installed correctly in /Applications folder.

    Also, be sure that Millumin can access internet : your error message is typically a sign of Millumin being blocked by a firewall or something else ...

    Best. Philippe

  • Hello Philippe,

    It works now in 720p at 50 (only), 8bits YUV, even if my cam is going out in 1080p. But well, it works thanks !



Sign In or Register to comment.