Problem with Enttec DMX USB PRO MK2

Hi !
Since the last update of my Mac (Catalina 10.15.3) adding to Millumin's 3.15.j update.
Lights of my Millumin show doesn't work...
My device seems to be connected in the device manager. 
Special DMX Mode isn't check.
I don't use another application which could use my Enttec...

When I try my Enttec alone with the Pro Manager, it works.

Is there a problem with the new beta version of Millumin ?

Thank you, I have a show this week and it doesn't work... :S


  • Hello @Vince,

    I tested the Enttec Mk2 on a fresh install of Catalina 10.15.3 and everything worked out-of-the-box (nothing to install).
    I also tested the DMXKing UltraUSB Micro, and it worked as well.

    Be sure to quit any application using your Enttec Mk2 (even in the background), then :
    - launch Millumin
    - go to device-panel (CMD+K)
    - click on the "gear" icon in your DMX device setup
    - click on the button "clean & install FTDI drivers"
    - check that your Enttec Mk2 is detected by Millumin (green icon)

    Best. Philippe
  • Philippe,

    I have ever do that and it doesn't work. Have you test with Catalina 10.15.3 and with the last beta of Millumin ?

    My Enttec Mk2 is detected and I have the green icon. But lights doesn't work in any project with Millumin. It works with the Enttec Pro Manager but not with Millumin... (When I try, nothing else is using my Enttec Mk2...)

    Any other idea ?
  • Hello @Vince,

    If you have the green icon, it means that your Enttec Mk2 should work correctly.

    When you create your light, are you sure you are using the right device ? Indeed by default, the first light is using Artnet. You need to change this in your case (then the second light will use your Enttec Mk2).

    Are you sure you target the right universe ? The Enttec Mk2 has 2 universes (one per cable).

    Best. Philippe
Sign In or Register to comment.