Mojave - Click and Drag Issue

I have been experiencing intermittent click and drag functionality within Millumin to the point where I have just now reinstalled a clean copy of Mojave via external storage device.

Unfortunately, following the clean install the issue continues.

Please see the attached video in which certain instances of clicking and dragging (within the Dashboard) creates unexpected results.

Moving items within the Dashboard does not seem to work. Trying to extend a source across multiple rows does not seem to work. And adding content from the source area causes content to shift within the Dashboard rows. Quite strange.

I've tried this using the latest developer beta 10.14.1, and the issue appears there as well.

Millumin v2.18u is the only software installed on the machine currently. Guidance appreciated.



  • Hello @cmiav,

    Indeed, recent update 2.18.v solved this issue on macOS Mojave (latest beta 2.31.d already had this fix).
    We're not aware of another issue on Mojave, but keep in mind this macOS release is quite young.

    Best. Philippe
  • Thank you. 2.18v update has corrected the issue. Great work as always.
Sign In or Register to comment.