Black flash after changing to looping

edited October 18 in MAIN

Love Millumin but have a repeat issue. Don’t know what update caused this but I used to be able to change a movie clip to looping while playing it without the audience knowing. Now, I get a flash of black when I do it. This needs to get fixed. And I’ll make yet another request to put an icon for the ending state on the clip thumbnail itself so I don’t have to obsessively check my entire show whether I made a clips loop or not loop because I can’t tell without selecting it and looking at its settings or being surprised while it’s running. This is really frustrating. Not sure why this hasn’t happened already. Please don’t suggest I do it in the feature request area. I’ve done it multiple times already.

Comments

  • edited October 18

    Hello @laurimueller,

    I just tried on macOS 10.14.6 and macOS 11 with 4K movies encoded with ProRes-422, H264 and HAP : it works fine, no black flash. A few questions :

    • What is the codec of your video ?
    • What is your version of Millumin ? 3.18.n ?
    • What is your version of macOS ? 10.14.6 ?


    Regarding your request. We didn't plan to add more info in the media's thumbnail, as there is already a lot of information. However, the info about media's loop-mode is displayed in the time-panel. If needed, you can change default behavior in Millumin/Preferences/Boards.

    Best. Philippe

  • edited October 23

    Hi, thanks for your response. Unfortunately, I’m seeing this bug on iMac Pro’s that aren’t mine and don’t have access to now. Doesn't happen on my own Mac at home right now so maybe it’s an issue with their iMacs. Sorry if it's a computer-specific issue and I wasted your time.

    Your comment about there already being a lot of information when there's only the thumbnail and file name makes me think I should mock up what I want. My shows involve hundreds of cues with a mixture of stills and movies that might loop, freeze at the end or auto-follow. Now I have to obsessively identify the movies vs stills, click on the thumbnail and look at the end state in the options panel. Over and over and over yet inevitably, I still find one I forgot to set to loop while I'm playing it live. If I could glance at a thumbnail like the attached while I'm setting up the show and before I play it so I can prevent an error rather than gingerly fix one, ALL this pain goes away. I'll know which items are movies and I'll know what they'll do at the end, all at a glance.


Sign In or Register to comment.