SnowGloeb

About

Username
SnowGloeb
Joined
Visits
20
Last Active
Roles
Member

Comments

  • Hi Philippe - I tested on Mojave 10.14.6, and Catalina 10.15.1 - same result. All files in HAP. I wasn't able to get back to Sierra/High Sierra on the production machine as the installer won't run on the system, though I think if I reformat the driv…
  • Hi - Stuttering is present with the Stripes shader. I've seen the issue with HAP files as well. No security updates to install. I have a partition ready, just need to give it a shot.
  • Hi all - I'm on a brand new iMac Pro (10-core, 64GB Ram, VEGA 64X) with Mojave 10.14.6 and still see the stuttering issue. Output is a single UHD and a single HD output. Source material was delivered in a combination of ProRes 422 and ProRes HQ.  I'…
  • HI - Millumin responded to a similar issue that I'm having on an iMac Pro with Mojave.  "Your issue seems to be related to a bug we submitted to Apple : this affects a few configurations on macOS Mojave 10.14, and this doesn't affect only Millumin b…
  • Thanks - I'll try backing down to 10.13.6. I need to find an install for it as the computer came with Mojave installed.  Also, I've tried using AVF, but the program crashes upon export. 
  • Thanks for the reply -  Mojave 10.14.2Millumin 3.11.kProRes 422 (typical) or ProRes HQ- Still looking for a HAP codec and encoder that work with 10.14.2FPS is 60fps, then drops to 58 or 52 (on a paused output) and can drop to 35 or so then come back…
  • I'm using a new iMac Pro with 3 1080 outputs using the USB-C ports and the apple HDMI dongles. I'm finding that ProRes playback get choppy at times. Files are playing from the internal SSD, but the playback seems to jump every so often. Any thoughts…
  • Hi - is the system TB2 or TB3? Have you used it for multiple screen outputs rather than inputs? What kind of results did you have?