fusion

About

Username
fusion
Joined
Visits
94
Last Active
Roles
Member

Activity

  • fusion commented on a discussion.
    I had the same problem with 2 Intensity pros and a Decklink SDI but have upgraded to 10.9.4 and use the latest 10.xx driver and all works fine. On Mountain Lion the 9.9.7 drivers work great with the same setup.
    August 2014
  • fusion commented on a discussion.
    Hi Philippe
    Thanks for the response, I will send the qtz file over just so you can check. The midi mapping in Millumin is very good already, I already have written my own front end controller which works well with Millumin, I guess i'm always trying to push more from my end.
    Cheers 
    Matt
    July 2014
  • fusion commented on a discussion.
    Hi Philippe
    Thanks for the response.

    i may not have been very clear.
    The qtz i have created is inserted on the layer and not on the cells. Even though it's global on the layer changing a cell resets the parameters.

    If i recreate the effect with published inputs that show in Millumin and map it via Milluplg all works as expected.
    Just wondering why it resets the parameters if the inputs are not published and directly controlled via Midi without milluplg.
    So this is the expected behaviour of a qtz on a layer as an effect. A qtz assigned globally to a layer resets parameters on cell change?
    Are the built in effects on layers qtz or coded differently, Is this why there behaviour is different? 
    Milluplug does not allow for more than 30 columns, I use 10 layers of 127 columns all mapped within Millumin.I like to have all the midi mapping contained with in one program for neatness. 
    Does this mean i have no choice but to spilt the midi mapping between Millumin and also use milluplug for effects midi mapping, This seems a convoluted way of doing things.
    Are you going to included Milluplg as part of Millumin built in , If so would you increase the cell count for each layer to at least 127. 
    I'm just curious.
    Cheers 
    Matt
    July 2014
  • fusion started a discussion.
    July 2014
  • fusion started a discussion.
    July 2014
  • fusion commented on a discussion.
    Hi Philippe
    Would be fantastic to have these kind of fx but i understand your working on a lot of things .
    Maybe in the future,
    Thanks 
    Matt
    May 2014
  • fusion started a discussion.
    May 2014
  • fusion started a discussion.
    May 2014
  • fusion commented on a discussion.
    Hi Philippe
    I get problems with the 10 drivers if i have 2 intensity pro cards and a decklink mini recorder card (SDI) in the machine. Millumin won't open. It's fine if i take out the decklink card but i use it for camera.
    Looking at eventually getting a 4k decklink card and a quad input decklink card so may not have this problem when i change cards.
    Cheers 
    Matt
    May 2014
  • fusion started a discussion.
    May 2014
  • fusion commented on a discussion.
    Hi Philippe
     I'll have a look at scripting for these commands. 
    Thanks for the help.
    Cheers 
    Matt
    April 2014
  • fusion commented on a discussion.
    Cheers Philippe
    Thats great ,thanks for the info. Understand you don't want to compromise on performance ,Totally agree.
    Cheers 
    Matt
    April 2014
  • fusion started a discussion.
    April 2014
  • fusion started a discussion.
    April 2014
  • fusion commented on a discussion.
    Hi Philippe 
    I don't want to assign anything to the whole row, I just wanted to assign the cc variable to the media , One By One CC variable to the Cell. CC variable to specific cell.
    With Modul8 you  create a module say a knob assign that to the media bay and control it via CC Variable to pick different media. This uses Modul8's own internal commands so i suppose that works in a way the same as the OSC commands in Millumin.  I like keeping everything tidy when using data so sending notes to Millumin and control data via another Bridge seems very untidy to me.
    IF Millplug would allow for more cells to be addressed via the OSC commands i could easily do it this way but at the moment it only goes to 30 on the media . 
    It's no major issue at the moment as i run 16 layers midi mapped with 127 cells in each across 16 channels but have now runout of notes if i wish to control other systems from my controller.
    Thanks for the response. 
    Matt
    April 2014
  • fusion commented on a discussion.
    Hi Vbaudron
    Not really looking for that. It's very simple the way i would like it . I would just like to be able to manually map the CC variable to the cell instead of the note.
    Control Change 1 / 1 / 0  to cell 1Control Change 1 / 1 / 1  to cell 2Control Change 1 / 1 / 2  to cell 3  ETC 
    At the moment you can map the CC to the cell but it uses the entire CC as the trigger , 
    Control Change 1 / 1   to cell 1 (No variable)Control Change 1 / 2   to cell 2 (No variable)Control Change 1 / 3   to cell 3 (No variable)
    This then uses 127 controllers per channel for a layer with 127 media in it. If you could map the variable you could use one controller per layer and still have 126 controllers left with in that channel.
    Cheers 
    Matt
    April 2014
  • fusion commented on a discussion.
    Hi Philippe
    Thanks for the response.
     I may not of explained very clearly what i am trying to do.
     I only wish to map the midi at the cell level(media). I don't need to map at the row level.(the layer all in one)
    Eg: The same way you map a midi note manually i just wanted to map a controller variable to the cell to free up the notes. So instead of the note triggering the media the cc variable triggers it. I wanted to map the variable manually. I'm looking at it as just a lot more triggers within that midi channel. The controller i use allows me to use cc variables in the same way as notes, Just as triggers.
    If i use 16 layers mapped with notes 0-127 i run out of channels and notes. if i could replace the note on with cc Variable mapped manually  one buy one from the devices menu to the cell this gives me a massive amount of (Triggers) per midi channel to trigger media.
    16 cc's with variables manually mapped to the media on 1 channel leaves a huge amount of controllers for other things and bearly touches that midi channels capabilities.
    I can map a note , and a cc to the media manually but could not map the variable inside the cc , This is what surprised me.
    I'll put a request on the user voice and try to explain a bit more clearly.
    Cheers 
    Matt
    April 2014
  • fusion commented on a discussion.
    Hi Philippe
    Thanks for the answer.
    Any reason why Millumin has not been written to directly assign mid cc1 0 / cc1 1 etc (Variable) to the media for a layer. You can directly assign notes and CC to the media individually in devices but why not the variable in a static form without a script .Is this not something that could be built in directly in to Millumin. 
    Could you please point out where i am to write these scripts. I send midi to my Millumin machine via bonjour , I only use midi, I had a look at Millbug but i can not seem to enter a custom command, Media start only seems to go to column 30. Do i now need to get third party software which will allow me to enter these scripts and talk to Millumin.
    Cheers 
    Matt
    April 2014
  • fusion commented on a discussion.
    Hi 
    I found that the AGPM on the gtx 660's works fine. Both cards ramp up to 1.47ghz Mem and 1.08GHZ on Clock.Different versions of Millumin i used showed different clock speeds on the second card. 1.47L game me full Clock on both cards. The AGPM is also related to the SMBIOS you use so maybe the MP 6.1 is not doing everything you need. 
    Don't want to turn this in to a Hackintosh forum for the sake of other users so P.M me and we could go through results then share the conclusions with other users.
    Cheers 
    Matt
    April 2014
  • fusion commented on a discussion.
    Only a Guess but have you tried moving your second GFX card to a different slot. Some of the dual cpu motherboards have PCIE lanes controlled by each Cpu. Looks like your system should have 80 pcie lanes, 40 off each cpu , If your GFX cards are on different chip lanes maybe this could cause some issues.Could be worth trying.
    I'm running lga2011 single cpu, The frame rates across my gtx660's is between 58-60 on all screens up to 6 outputs across multiple cards. 
    Matt
    April 2014
  • fusion commented on a discussion.
    Hi 
    I've been looking in to this kind of issue to and doing some tests for Philippe. 
    Looks like its the way that the Nvidia cards handle the screens and the OpenGL Windows or Mac. Philippe has put together quite a few versions of Millumin to test the multiple card performance . In the forum posts in the lab section there is a topic devoted to this and downloads of 2 different Millumin's which use different ways of handling the frame buffer. 
    1.47L works best for me at 9600 x 1080. It gives 60fps across all with live inputs. Give them a try. Would be interested in your results.
    OpenGl monitor driver in the developer tools for mac should give you a bit more detail on what the cards are doing . If it's a Hackintosh then the hardware monitor from the SMC kext should also show the GPU and Mem Frequencies.You could also try disabling Beam Sync (Mac's version of Vsync) but this may give tearing.
    Fusion
    April 2014
  • fusion started a discussion.
    April 2014
  • fusion started a discussion.
    April 2014
  • fusion commented on a discussion.
    Hi All
    Any Chance someone with dual Nvidia cards on a mac pro could test this. Any info would be really useful.
    Cheers
    April 2014
  • fusion started a discussion.
    March 2014
  • fusion started a discussion.
    February 2014
  • fusion started a discussion.
    February 2014
  • fusion commented on a discussion.
    I'm Running a custom made Hackintosh Which allows me to run 8 outputs and 3 Blackmagic inputs. Its based on the lga2011 chip and x79. Just if any one is interested Mavericks works fantastic across both cards and i'm not getting any lag at all between outputs ,Even when running 9600 x 1080 and a couple of 4k's.
    February 2014