Doesn't recognize ProRes [SOLVED]

edited August 8 in MAIN
Hi!

I've been using Millumin for a while, with ProRes files - and was fine. Suddenly last night the same files it played only minutes ago were marked with the red x. When I tried to reload the files (prores) I was asked to optimize them. And when Millumin tried to optimize them it gave up after 5 seconds and once again the files were rejected. I have tried with several prores files that worked earlier.  

Any ideas? Very frustrating...

Thanks!

David

Comments

  • edited August 6
    Hello @Chocron,

    We aren't aware of such a problem.
    Did you recently upgrade your system ? Apple's upgrade can including core-codec upgrades, such as ProRes ones.
    Is your ProRes file correctly playing in Quicktime X (not Quicktime 7) ?
    Is the problem happening on another computer ?

    If the problem persists, please send us a ProRes sample on email contact/millumin, and tell us what is your macOS version exactly (10.12.6 ?). Thank you.

    Best. Philippe
  • Hi Philippe,
    I reinstalled an older version of Compressor (don't ask why) and realize that this has caused the issue. No, can't play prores on QTX - so you nailed it. I just can't find the ProApps2010-02 update anywhere. I have a feeling that would fix the problem. Any suggestions of where I can find that or otherwise fix QTX is appreciated : )

    But, NO, it's not a Millumin issue, but thanks for your reply!

    Best,
    David

  • Hello @Chocron,

    Prores installer can be easily found on internet.
    Here is a direct link : https://support.apple.com/kb/dl1396?locale=en_US

    Best. Philippe
Sign In or Register to comment.